SYMPTOMS
Modem
indicates that it has sync but web and email services are not working.
A lot of times this is due to a firewall setting. Please check your
manual or with the manufacturer of the firewall software.
CAUSE
While
diagnosing DSL connectivity, firewalls should be disabled. The firewall
could be blocking the ports needed to communicate with web services.
RESOLUTION
Consult the firewalls manual on how to correctly configure it.